<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >International Women’s Day: Great Dunmow exhibition | Dunmow Broadcast</title>
<meta name="description" content="An exhibition called Crafting Conversations has opened at Great Dunmow Maltings and Museum, Essex for IWD 2022">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1953254/2d78b38f7cd0f0ef322322f9ed8e0e49/dunmow-broadcast-home-page-favicon.ico" ><link rel="canonical" href="https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-display-in-dunmow-8743614" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/dunmow-broadcast-7305098-21.css" rel="stylesheet" >
<meta name="title" content="IWD 2022: Great Dunmow display on inspiring women" />
<meta property="og:url" content="https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-display-in-dunmow-8743614" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1953254/8743860/1/6217160-2/DUN_artists%20and%20show%20organisers%20What%20I%20Learned%20From%20My%20Grandmother%20751_7416.jpg" />
<meta property="og:description" content="
There will also be a free family workshop at Dunmow Library on Saturday March 12"/>
<meta property="article:section" content="Education News"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="IWD 2022: Great Dunmow women inspire art and film" />
<meta property="article:author" content=" Louise Dunderdale"/>
<meta property="article:published_time" content="2022-03-08T18:19:36"/>
<meta property="article:modified_time" content="2022-03-08T18:39:16"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Dunmow Broadcast" />
<meta name="google-site-verification" content="_grHN0iWoVBzdSyIA9DdrN-OU68kc_2iR0KSicnhHUY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-display-in-dunmow-8743614",
"headline": "International Women’s Day: Great Dunmow exhibition",
"name": "IWD 2022: Great Dunmow display on inspiring women",
"articleSection": "News||Education",
"description": "An exhibition called Crafting Conversations has opened at Great Dunmow Maltings and Museum, and is available to view for free every weekend until April 3. The exhibition, opened by Great Dunmow mayor and mayoress Patrick and Alison Lavelle, has...",
"wordCount": "291",
"articleBody": "An exhibition called Crafting Conversations has opened at Great Dunmow Maltings and Museum, and is available to view for free every weekend until April 3. The exhibition, opened by Great Dunmow mayor and mayoress Patrick and Alison Lavelle, has been created for International Women's Day and Women’s History Month. Contemporary artist Elaine Tribley has created work in tribute to three inspirational Great Dunmow women - Helena Romanes, Alexia Wilson and Marjorie Godfrey. Work has also been created by students at Dunmow St Mary’s, Great Dunmow Primary and Helena Romanes secondary school. Catherine Mummery, from arts company High Stile Projects, said “The Museum is celebrating its 21st year in the Maltings in 2022. So alongside celebrating some of the inspirational women of the past we are also delighted to be showing work by some exciting young artists and filmmakers who are in their 20s. This includes a new short film by Jacob Deakins in memory of his grandmother, local artist Sylvia Deakins. Jacob graduated from ARU Cambridge in 2021 with 1st Class BA Honours in Film Studies. Cate Ward is currently in doing her year in industry while studying Fashion Design & Technology at Manchester Metropolitan University. Cate has created work inspired by her great grandmother and her two grandmothers who all had strong Great Dunmow connections. Both Jacob and Cate attended Helena Romanes Secondary School and Sixth Form Centre.” Dunmow Library Artists Della Rayner and Leanne Collins have created new artworks for Dunmow Library and will be running a free family workshop at the Library on Saturday (March 12) from 2pm to 4pm. The exhibitions and workshops are part of the programme called What I Learnt From My Grandmother, supported by a National Lottery project grant from Arts Council England. Gallery",
"image": "https://images.cm.archant.co.uk/resource/blob/8743860/9a03af37a79e21b888448c9ddcbe2dbe/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416-data.jpg","datePublished": "2022-03-08T18:19:36",
"dateModified": "2022-03-08T18:39:16",
"author": {
"@type": "Person",
"name": "Louise Dunderdale"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.dunmowbroadcast.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.dunmowbroadcast.co.uk/resource/crblob/7304902/0ca00c9d02bc449d74c4142389af9e9e/dun-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/dunmowbroadcast/news/education',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Dunmow Broadcast",
"Id" : "DunmowBroadcast.c",
"Domain" : "https://www.dunmowbroadcast.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-7",
"NanoInteractive" : "5c0f7ba80ae899484b0cf417",
"OneTrustSiteId" : "8391c6fd-8779-4d49-8d64-11e378d5c0a0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "IWD 2022: Great Dunmow display on inspiring women",
"Title" : "IWD 2022: Great Dunmow display on inspiring women",
"Type" : "Article",
"Section" : "education",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8743614",
"Slug" : "iwd-2022:-great-dunmow-display-on-inspiring-women",
"AuthorName" : "Louise Dunderdale",
"AuthorEmail" : "Louise.Dunderdale@archant.co.uk",
"Categories" : "News||Education",
"MainCategoryId" : "News",
"Tags" : "International Women's Day,Arts & Culture,Education News",
"PublishDateEpoch" : 1646763576000,
"PublishDate" : "2022-03-08T18:19:36+0000",
"ModifiedDateEpoch" : 1646764756000,
"ModifiedDate" : "2022-03-08T18:39:16+0000",
"WordCount" : 291,
"Title" : "IWD 2022: Great Dunmow display on inspiring women",
"SeoTitle" : "International Women’s Day: Great Dunmow exhibition",
"Description" : "An exhibition called Crafting Conversations has opened at Great Dunmow Maltings and Museum, Essex for IWD 2022",
"CanonicalUrl" : "/news/education/iwd-2022-display-in-dunmow-8743614",
"Status" : "Gallery",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8743860/9a03af37a79e21b888448c9ddcbe2dbe/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416-data.jpg"
},
"Omniture" : {
"Account" : "archantdunmowbroadcast",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.dunmowbroadcast.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.dunmowbroadcast.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Education",
"s_hier1" : "News||Education"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/great-dunmow-news" ><span class="mdc-list-item__text">Great Dunmow News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stansted-airport-news" ><span class="mdc-list-item__text">Stansted Airport News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/dunmow-broadcast" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/dunmowbroadcast"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/dunmowbroadcast"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Dunmow Broadcast" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/dunmow-broadcast/1953450" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Dunmow Broadcast</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div></div>
<p class="article__label mdc-typography--overline">Gallery</p>
<h1 class="article__title mdc-typography--headline4" >IWD 2022: Great Dunmow display on inspiring women</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/louise-dunderdale-4913302">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Louise Dunderdale
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="dun-8743614"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:19 PM March 8, 2022</span>
</div>
<!-- publishDate?datetime?long: 1646763576000 -->
<!-- updateDate?datetime?long: 1646764756000 -->
<!-- timestampDifference: 1180000 -->
<div>
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">6:39 PM March 8, 2022</span>
</div>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743860/landscape_ratio16x9/615/346/1de024310f62c6cf5818d9fc70bb03c7/rs/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743860/landscape_ratio16x9/987/555/1de024310f62c6cf5818d9fc70bb03c7/iu/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743860/landscape_ratio16x9/640/360/1de024310f62c6cf5818d9fc70bb03c7/BO/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743860/landscape_ratio16x9/448/252/1de024310f62c6cf5818d9fc70bb03c7/eQ/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416.jpg" alt="Great Dunmow mayor Patrick Lavelle and a group of artists, Great Dunmow, Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743860/landscape_ratio16x9/448/252/1de024310f62c6cf5818d9fc70bb03c7/eQ/dun-artists-and-show-organisers-what-i-learned-from-my-grandmother-751-7416.jpg" alt="Great Dunmow mayor Patrick Lavelle and a group of artists, Great Dunmow, Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Great Dunmow mayor Patrick Lavelle and artists at the launch of the Crafting Conversations exhibition, Great Dunmow Maltings and Museum</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>An exhibition called Crafting Conversations has opened at Great Dunmow Maltings and Museum, and is available to view for free every weekend until April 3.</p><p>The exhibition, opened by Great Dunmow mayor and mayoress Patrick and Alison Lavelle, has been created for <a href="https://www.internationalwomensday.com/" target="_blank" rel="nofollow">International Women's Day</a> and Women’s History Month.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Contemporary artist Elaine Tribley has created work in tribute to three inspirational Great Dunmow women - Helena Romanes, Alexia Wilson and Marjorie Godfrey.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743856/landscape_ratio16x9/615/346/38da99d6522c6918b79839a0b1adb975/DE/dun-elaine-tribley-what-i-learned-from-my-grandmother-exhibition-751-7408.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743856/landscape_ratio16x9/987/555/38da99d6522c6918b79839a0b1adb975/Nq/dun-elaine-tribley-what-i-learned-from-my-grandmother-exhibition-751-7408.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743856/landscape_ratio16x9/640/360/38da99d6522c6918b79839a0b1adb975/re/dun-elaine-tribley-what-i-learned-from-my-grandmother-exhibition-751-7408.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743856/landscape_ratio16x9/448/252/38da99d6522c6918b79839a0b1adb975/cw/dun-elaine-tribley-what-i-learned-from-my-grandmother-exhibition-751-7408.jpg" alt="Artist El aine Tribley with artwork behind her, Great Dunmow Maltings and Museum, Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743856/landscape_ratio16x9/448/252/38da99d6522c6918b79839a0b1adb975/cw/dun-elaine-tribley-what-i-learned-from-my-grandmother-exhibition-751-7408.jpg" alt="Artist El aine Tribley with artwork behind her, Great Dunmow Maltings and Museum, Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Artist Elaine Tribley has created work in tribute to three inspirational Great Dunmow women for a display at Great Dunmow Maltings and Museum</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<p>Work has also been created by students at <a href="https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-great-dunmow-events-8717392" target="_blank" rel="nofollow">Dunmow St Mary’s, Great Dunmow Primary and Helena Romanes secondary school</a>.</p><p>Catherine Mummery, from arts company <a href="https://www.highstileprojects.co.uk/" target="_blank" rel="nofollow">High Stile Projects</a>, said “The Museum is celebrating its 21st year in the Maltings in 2022.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>"So alongside celebrating some of the inspirational women of the past we are also delighted to be showing work by some exciting young artists and filmmakers who are in their 20s.</p><p>"This includes a new short film by Jacob Deakins in memory of his grandmother, local artist Sylvia Deakins. Jacob graduated from ARU Cambridge in 2021 with 1st Class BA Honours in Film Studies.</p><p>"Cate Ward is currently in doing her year in industry while studying Fashion Design &amp; Technology at Manchester Metropolitan University.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-display-in-dunmow-8743614"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>"Cate has created work inspired by her great grandmother and her two grandmothers who all had strong Great Dunmow connections. Both Jacob and Cate attended Helena Romanes Secondary School and Sixth Form Centre.”</p><h3>Dunmow Library</h3><p>Artists Della Rayner and Leanne Collins have created new artworks for <a href="https://libraries.essex.gov.uk/library-locations-and-opening-times/dunmow-library/" target="_blank" rel="nofollow">Dunmow Library</a> and will be running a free family workshop at the Library on Saturday (March 12) from 2pm to 4pm.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/thaxted-man-handed-three-year-driving-ban-8741288">&#39;Reckless&#39; Thaxted driver given three year ban at court</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/royal-visit-to-essex-and-herts-air-ambulance-8740128">Video and pictures: Royals visit Essex and Herts Air Ambulance</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/film-crew-in-great-dunmow-8735228">Film crew in Great Dunmow, talking to independent businesses and the mayor</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/trading-standards-product-recalls-march-8-2022-8740484">Amazon and Kenwood recall homeware items due to safety concerns</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/iwd-2022-display-in-dunmow-8743614">IWD 2022: Great Dunmow display on inspiring women</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/dunmow-choir-urgently-seeks-new-singers-8730550">Dunmow choir urgently needs new members</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/man-jailed-who-killed-boy-bishops-stortford-crash-8724952">Driver who killed 10-year-old in horror Bishop’s Stortford crash is jailed </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/new-saffron-walden-ev-charging-points-8737754">New charging points for electric vehicles in Uttlesford</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/ukraine-support-from-uttlesford-8732026">Ukraine: Support grows across Uttlesford</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/bishops-stortford-college-hockey-county-finals-8742866">Hockey boys see off rivals to complete hat-trick of county titles</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_DunmowBroadcast" loading="lazy"></iframe> </div><p>The exhibitions and workshops are part of the programme called What I Learnt From My Grandmother, supported by a National Lottery project grant from Arts Council England.</p><h3>Gallery</h3>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743868/landscape_ratio16x9/615/346/b74c8c800beac85dcca54a7cd3f657ea/Pj/dun-mayor-and-mayoress-with-artists-involved-in-what-i-learned-from-my-grandmother-751-7401.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743868/landscape_ratio16x9/987/555/b74c8c800beac85dcca54a7cd3f657ea/Dh/dun-mayor-and-mayoress-with-artists-involved-in-what-i-learned-from-my-grandmother-751-7401.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743868/landscape_ratio16x9/640/360/b74c8c800beac85dcca54a7cd3f657ea/uh/dun-mayor-and-mayoress-with-artists-involved-in-what-i-learned-from-my-grandmother-751-7401.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743868/landscape_ratio16x9/448/252/b74c8c800beac85dcca54a7cd3f657ea/CH/dun-mayor-and-mayoress-with-artists-involved-in-what-i-learned-from-my-grandmother-751-7401.jpg" alt="Some of the artists with Great Dunmow mayor Patrick Lavelle and mayoress Alison Lavelle, at Great Dunmow Maltings and Museum" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743868/landscape_ratio16x9/448/252/b74c8c800beac85dcca54a7cd3f657ea/CH/dun-mayor-and-mayoress-with-artists-involved-in-what-i-learned-from-my-grandmother-751-7401.jpg" alt="Some of the artists with Great Dunmow mayor Patrick Lavelle and mayoress Alison Lavelle, at Great Dunmow Maltings and Museum" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Some of the artists with Great Dunmow mayor Patrick Lavelle and mayoress Alison Lavelle, at Great Dunmow Maltings and Museum</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8744008/landscape_ratio16x9/615/346/171f23441f6f02f2cafdca802da7ea9/Sp/xxx-dun-cate-ward-by-dungarees-disapply-she-made-photo-by-annabel-ward.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8744008/landscape_ratio16x9/987/555/171f23441f6f02f2cafdca802da7ea9/uH/xxx-dun-cate-ward-by-dungarees-disapply-she-made-photo-by-annabel-ward.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8744008/landscape_ratio16x9/640/360/171f23441f6f02f2cafdca802da7ea9/hX/xxx-dun-cate-ward-by-dungarees-disapply-she-made-photo-by-annabel-ward.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8744008/landscape_ratio16x9/448/252/171f23441f6f02f2cafdca802da7ea9/FN/xxx-dun-cate-ward-by-dungarees-disapply-she-made-photo-by-annabel-ward.jpg" alt="Artist Cate Ward, at Great Dunmow Maltings and Museum, Great Dunmow, Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8744008/landscape_ratio16x9/448/252/171f23441f6f02f2cafdca802da7ea9/FN/xxx-dun-cate-ward-by-dungarees-disapply-she-made-photo-by-annabel-ward.jpg" alt="Artist Cate Ward, at Great Dunmow Maltings and Museum, Great Dunmow, Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Artist Cate Ward has made a pair of dungarees in memory of her great grandmother who came to Great Dunmow when she was a landgirl in WW2. Also on display is the wedding dress made by her great grandmother for her grandmother. Both grandmothers inspired Cate&#39;s interest in sewing and the dungarees she made show some of the crochet and embroidery skills she has learnt from them.</span>
<span class="item-media__copyright">- Credit: Annabel Ward</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743848/landscape_ratio16x9/615/346/563a69e253521ffffd17799606d2d1dc/TP/dun-dunmow-primary-school-pictures-by-children-of-their-grandmothers-what-i-learned-from-my-grandmother.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743848/landscape_ratio16x9/987/555/563a69e253521ffffd17799606d2d1dc/Oh/dun-dunmow-primary-school-pictures-by-children-of-their-grandmothers-what-i-learned-from-my-grandmother.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743848/landscape_ratio16x9/640/360/563a69e253521ffffd17799606d2d1dc/cV/dun-dunmow-primary-school-pictures-by-children-of-their-grandmothers-what-i-learned-from-my-grandmother.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743848/landscape_ratio16x9/448/252/563a69e253521ffffd17799606d2d1dc/Nn/dun-dunmow-primary-school-pictures-by-children-of-their-grandmothers-what-i-learned-from-my-grandmother.jpg" alt="Great Dunmow Primary School students drawings at Great Dunmow Maltings and Museum, Essex, IWD 2022" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743848/landscape_ratio16x9/448/252/563a69e253521ffffd17799606d2d1dc/Nn/dun-dunmow-primary-school-pictures-by-children-of-their-grandmothers-what-i-learned-from-my-grandmother.jpg" alt="Great Dunmow Primary School students drawings at Great Dunmow Maltings and Museum, Essex, IWD 2022" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Inspirational grandmothers drawn by Great Dunmow Primary School students, on display at Great Dunmow Maltings and Museum</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743846/portrait_ratio4x5/615/769/b15b67e74b3cc10990df1fce8a5d87ae/Oa/dun-pictures-by-children-what-i-learned-from-my-grandmother-751-7427.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743846/portrait_ratio4x5/987/1234/b15b67e74b3cc10990df1fce8a5d87ae/Ka/dun-pictures-by-children-what-i-learned-from-my-grandmother-751-7427.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743846/portrait_ratio4x5/640/800/b15b67e74b3cc10990df1fce8a5d87ae/jm/dun-pictures-by-children-what-i-learned-from-my-grandmother-751-7427.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743846/portrait_ratio4x5/448/560/b15b67e74b3cc10990df1fce8a5d87ae/tH/dun-pictures-by-children-what-i-learned-from-my-grandmother-751-7427.jpg" alt="A child&#39;s drawing about picking up dog poop, on display in Great Dunmow, Essex for IWD 2022" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743846/portrait_ratio4x5/448/560/b15b67e74b3cc10990df1fce8a5d87ae/tH/dun-pictures-by-children-what-i-learned-from-my-grandmother-751-7427.jpg" alt="A child&#39;s drawing about picking up dog poop, on display in Great Dunmow, Essex for IWD 2022" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Klara&#39;s drawing which explains that her Oma taught her to pick up dog poop, on display in Great Dunmow</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743842/portrait_ratio4x5/615/769/60d6f501ddbfd45c2bd6aa235cf76313/rR/dun-pictures-by-children-turned-into-embroidery-what-i-learned-from-my-grandmother-751-7423.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743842/portrait_ratio4x5/987/1234/60d6f501ddbfd45c2bd6aa235cf76313/wN/dun-pictures-by-children-turned-into-embroidery-what-i-learned-from-my-grandmother-751-7423.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743842/portrait_ratio4x5/640/800/60d6f501ddbfd45c2bd6aa235cf76313/Fp/dun-pictures-by-children-turned-into-embroidery-what-i-learned-from-my-grandmother-751-7423.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743842/portrait_ratio4x5/448/560/60d6f501ddbfd45c2bd6aa235cf76313/yu/dun-pictures-by-children-turned-into-embroidery-what-i-learned-from-my-grandmother-751-7423.jpg" alt="Student drawing redone in embroidery stitches, Great Dunmow, Essex, for IWD 2022" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743842/portrait_ratio4x5/448/560/60d6f501ddbfd45c2bd6aa235cf76313/yu/dun-pictures-by-children-turned-into-embroidery-what-i-learned-from-my-grandmother-751-7423.jpg" alt="Student drawing redone in embroidery stitches, Great Dunmow, Essex, for IWD 2022" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Florence&#39;s drawing has been turned into embroidery for What I Learned From My Grandmother, on display in Great Dunmow</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743850/portrait_ratio4x5/615/769/988bbd1f06451109c916a5314280b3ba/Ln/dun-pictures-from-children-what-i-learned-from-my-grandmother-751-7424.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743850/portrait_ratio4x5/987/1234/988bbd1f06451109c916a5314280b3ba/HH/dun-pictures-from-children-what-i-learned-from-my-grandmother-751-7424.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743850/portrait_ratio4x5/640/800/988bbd1f06451109c916a5314280b3ba/DH/dun-pictures-from-children-what-i-learned-from-my-grandmother-751-7424.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743850/portrait_ratio4x5/448/560/988bbd1f06451109c916a5314280b3ba/aE/dun-pictures-from-children-what-i-learned-from-my-grandmother-751-7424.jpg" alt="A student drawing converted into embroidery, Great Dunmow, Essex, IWD 2022" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743850/portrait_ratio4x5/448/560/988bbd1f06451109c916a5314280b3ba/aE/dun-pictures-from-children-what-i-learned-from-my-grandmother-751-7424.jpg" alt="A student drawing converted into embroidery, Great Dunmow, Essex, IWD 2022" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A student drawing with wisdom converted into embroidery, for What I Learned From My Grandmother, now on show in Great Dunmow</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8743858/portrait_ratio4x5/615/769/e863c3932bf01a61f06806529b86e8f5/Pj/dun-embroidery-from-a-drawing-what-i-learned-from-my-grandmother.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743858/portrait_ratio4x5/987/1234/e863c3932bf01a61f06806529b86e8f5/gP/dun-embroidery-from-a-drawing-what-i-learned-from-my-grandmother.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8743858/portrait_ratio4x5/640/800/e863c3932bf01a61f06806529b86e8f5/sf/dun-embroidery-from-a-drawing-what-i-learned-from-my-grandmother.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8743858/portrait_ratio4x5/448/560/e863c3932bf01a61f06806529b86e8f5/aw/dun-embroidery-from-a-drawing-what-i-learned-from-my-grandmother.jpg" alt="Dunmow St Mary&#39;s student Megan has had her drawing converted into embroidery by Ellen Jackson, Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8743858/portrait_ratio4x5/448/560/e863c3932bf01a61f06806529b86e8f5/aw/dun-embroidery-from-a-drawing-what-i-learned-from-my-grandmother.jpg" alt="Dunmow St Mary&#39;s student Megan has had her drawing converted into embroidery by Ellen Jackson, Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Dunmow St Mary&#39;s student Megan has had her drawing converted into embroidery by Ellen Jackson and it is on display in Great Dunmow</span>
<span class="item-media__copyright">- Credit: Saffron Photo</span>
</p>
</div>
</div>
<p><br/></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/international-women-s-day">International Women&#39;s Day</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/arts-culture">Arts &amp; Culture</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/education-news">Education News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/great-dunmow-news">Great Dunmow News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/uttlesford-news">Uttlesford News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/essex-">Essex</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/essex-solidarity-with-ukraine-8724258" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8724934/portrait_ratio1x1/138/138/1f4acf6a6de90a756e9d91446199b808/nD/xxx-dun-rumblebees-books-felsted-feb2021.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8724934/portrait_ratio1x1/138/138/1f4acf6a6de90a756e9d91446199b808/nD/xxx-dun-rumblebees-books-felsted-feb2021.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8724934/portrait_ratio1x1/138/138/1f4acf6a6de90a756e9d91446199b808/nD/xxx-dun-rumblebees-books-felsted-feb2021.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8724934/portrait_ratio1x1/138/138/1f4acf6a6de90a756e9d91446199b808/nD/xxx-dun-rumblebees-books-felsted-feb2021.jpg" alt="Archive image of music at Rumblebees, Felsted. The venue is holding a fundraiser for Ukraine" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8724934/portrait_ratio1x1/138/138/1f4acf6a6de90a756e9d91446199b808/nD/xxx-dun-rumblebees-books-felsted-feb2021.jpg" alt="Archive image of music at Rumblebees, Felsted. The venue is holding a fundraiser for Ukraine" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Charity Fundraiser | </span>
<span class="overline__label overline__label_color">Video</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Uttlesford community rallies as video and images come in from Ukraine</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/three-children-pick-up-dunmow-litter-8722376" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8725876/portrait_ratio1x1/138/138/427c9dfb64719a274f9b1e66a9efe19c/Ot/xxx-dun-litter-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725876/portrait_ratio1x1/138/138/427c9dfb64719a274f9b1e66a9efe19c/Ot/xxx-dun-litter-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725876/portrait_ratio1x1/138/138/427c9dfb64719a274f9b1e66a9efe19c/Ot/xxx-dun-litter-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8725876/portrait_ratio1x1/138/138/427c9dfb64719a274f9b1e66a9efe19c/Ot/xxx-dun-litter-1.jpg" alt="Three children Jamie, Archie and Aleks who have been collecting litter in Great Dunmow, Essex" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8725876/portrait_ratio1x1/138/138/427c9dfb64719a274f9b1e66a9efe19c/Ot/xxx-dun-litter-1.jpg" alt="Three children Jamie, Archie and Aleks who have been collecting litter in Great Dunmow, Essex" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Environment News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">In pictures: Look what this trio achieved during Dunmow tidy-up</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/best-ev-charger-installations-8717770" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8725332/portrait_ratio1x1/138/138/9d8d466550fe90bc664b4e4f0f80bca6/cf/ev-electrical-25-02-2022-84.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725332/portrait_ratio1x1/138/138/9d8d466550fe90bc664b4e4f0f80bca6/cf/ev-electrical-25-02-2022-84.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725332/portrait_ratio1x1/138/138/9d8d466550fe90bc664b4e4f0f80bca6/cf/ev-electrical-25-02-2022-84.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8725332/portrait_ratio1x1/138/138/9d8d466550fe90bc664b4e4f0f80bca6/cf/ev-electrical-25-02-2022-84.jpg" alt="EV Electrical green and black van parked outside building at EV Electrical Essex Ltd, Great Dunmow" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8725332/portrait_ratio1x1/138/138/9d8d466550fe90bc664b4e4f0f80bca6/cf/ev-electrical-25-02-2022-84.jpg" alt="EV Electrical green and black van parked outside building at EV Electrical Essex Ltd, Great Dunmow" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Sustainability | </span>
<span class="overline__label overline__label_color">Promotion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">How installing an electric vehicle charging point can make your life easier</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chad Holroyd</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8142516/author_image_thumbnail/125/125/408161f21e2dfbd1f1f4b3b8e628a006/CY/img-20210713-wa0025.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/education/pancake-day-in-dunmow-area-schools-8725616" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8725644/portrait_ratio1x1/138/138/e4bded52ae8783f7697838286abbe8b1/ct/xxx-dun-great-hallingbury-pancake-day-2022.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725644/portrait_ratio1x1/138/138/e4bded52ae8783f7697838286abbe8b1/ct/xxx-dun-great-hallingbury-pancake-day-2022.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8725644/portrait_ratio1x1/138/138/e4bded52ae8783f7697838286abbe8b1/ct/xxx-dun-great-hallingbury-pancake-day-2022.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8725644/portrait_ratio1x1/138/138/e4bded52ae8783f7697838286abbe8b1/ct/xxx-dun-great-hallingbury-pancake-day-2022.jpg" alt="Children holding pans for Shrove Tuesday, at Howe Green House School, Great Hallingbury, Hertfordshire" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8725644/portrait_ratio1x1/138/138/e4bded52ae8783f7697838286abbe8b1/ct/xxx-dun-great-hallingbury-pancake-day-2022.jpg" alt="Children holding pans for Shrove Tuesday, at Howe Green House School, Great Hallingbury, Hertfordshire" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Education News | </span>
<span class="overline__label overline__label_color">Gallery</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">In Pictures: School pancake races for Shrove Tuesday 2022</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louise Dunderdale</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7856688/author_image_thumbnail/125/125/2de6112db57f4ca2ec3d7c59ff99fbbb/le/signal-2021-03-28-165840.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.dunmowbroadcast.co.uk/news/education/iwd-2022-display-in-dunmow-8743614"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "DUN",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "dun-8743614",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/dunmow-broadcast" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/dunmowbroadcast" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/dunmowbroadcast" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
