<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>How to avoid making bad financial plans | Great Dunmow & Stansted Airport News - Dunmow Broadcast</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Financial planning: how to avoid mistakes">
    <meta name="DC.title" content="Financial planning: how to avoid mistakes">
            <meta property="og:title" content="HS2 shows why we should all make financial plans" />
        <meta name="author" content="Peter Sharkey">
    <meta name="DC.creator" content="Peter Sharkey">
  <meta name="keywords" content="Business, Jose Mourinho, Peter Sharkey, Lester Petch, Bulgarian government, European Union, lidl, Royal Mail, Aldi, TAM Asset Management, The Week In Numbers with Peter Sharkey, United Kingdom, Bulgaria, Australia, Manchester, London, Birmingham">
  <meta name="DC.subject" content="Business, Jose Mourinho, Peter Sharkey, Lester Petch, Bulgarian government, European Union, lidl, Royal Mail, Aldi, TAM Asset Management, The Week In Numbers with Peter Sharkey, United Kingdom, Bulgaria, Australia, Manchester, London, Birmingham">
  <meta name="DC.coverage.spatial" content="United Kingdom, Bulgaria, Australia, Manchester, London, Birmingham">

<meta property="fb:pages" content="181182540669" />

			<META name="description" content="Financial columnist Peter Sharkey says a building disaster in Bulgaria and HS2 are good metaphors for avoiding bad financial plans" />
		<META property="og:description" content="Financial columnist Peter Sharkey says a building disaster in Bulgaria and HS2 are good metaphors for avoiding bad financial plans" />
					<meta property="og:type" content="article" />
													 			<meta property="og:image" content="http://www.dunmowbroadcast.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Dunmow Broadcast" />
	
                          
        
                                <link rel="stylesheet" type="text/css" href="http://www.dunmowbroadcast.co.uk/theme/7.170315.1532612170/css"/>
                                
        
                <!-- Theme Element file from 'Herts & Cambs Sites Specific Theme', VersionedContentId(7.329913.1537184981) - debugging mode enabled -->
                        <link rel="stylesheet" type="text/css" href="http://www.dunmowbroadcast.co.uk/theme/7.329913.1537184981/css?debug=true"/>
                      
      	
                          
        
                        <script type="text/javascript" src="http://www.dunmowbroadcast.co.uk/theme/7.170315.1532612170/jshead"></script>
                                
        
                <!-- Theme Element file from 'Herts & Cambs Sites Specific Theme', VersionedContentId(7.329913.1537184981) - debugging mode enabled -->
                <script type="text/javascript" src="http://www.dunmowbroadcast.co.uk/theme/7.329913.1537184981/jshead?debug=true"></script>
                      
      
<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.19443.1533894630)
	Query String: $cssVariablesQueryString
	Local site ID: 2.1108.1536738094
	Local Site ID (numbers only): $siteIdLite
-->
  <link rel="stylesheet" type="text/css" href="http://www.dunmowbroadcast.co.uk/cmlink/dun-css-0-1-24-03-7-170422?siteId=2.1108.1536738094">

						<link rel="canonical" href="http://www.edp24.co.uk/business/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="http://www.dunmowbroadcast.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        

<!-- Start Global DNS Prefetch 1.6 with exclusions , ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://images.archant.co.uk">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">



<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">



<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions , ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 19/09/2018 1552, ID 7.857758 -->




<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 19/09/2018 1552, ID 7.857758 -->
                  
<!-- Start Element Group 'Pre-load', ID 7.837580 -->
  
  
                          
        <!-- Start YarmouthMercury.d 1.2.5, ID 7.851258 -->
<!-- End YarmouthMercury.d 1.2.5, ID 7.851258 -->
                        
        <!-- Start EastAnglianDailyTimes.d 1.3.1, ID 7.847737 -->
<!-- End EastAnglianDailyTimes.d 1.3.1, ID 7.847737 -->
                        
        






                        
        <!-- Start Devon24 v2.1.3, ID 7.837581 -->
<!-- End Devon24 v2.1.3, ID 7.837581 -->
                        
        
                        
        
              
        	     <!-- End Element Group 'Pre-load', ID 7.837580 -->
            
        <!-- sourcepoint -->
<script>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</script>

                  
        <!-- Start Global P&P Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global P&P Index Wrapper Tag, ID 7.838998 -->

                  
        
<!-- slot 1 -->

<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->





































































<meta name="google-site-verification" content="_grHN0iWoVBzdSyIA9DdrN-OU68kc_2iR0KSicnhHUY" />
































                  
        <!-- slot 2 -->


                  
        




<!-- Start Global | APSTAG Header bidding - 24/08/2018, ID 7.797999 -->






<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/DunmowBroadcast/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
	     });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | APSTAG Header bidding - 24/08/2018, ID 7.797999 -->


                  
        




<!-- Start RFC 2860 - Header Bidding Tag Implementation, ID 7.810198 -->







<script async src="//ads.rubiconproject.com/prebid/11022.js"></script> 
<script>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</script>





                  
        




<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>




                  
        




<script>
/* Wrapper for Archant, generated on 2018-08-28T05:57:07-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>





<!-- Start Global | DFP Production | HTML| DFP 29-08 13:45 v1, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP 29-08 13:45 v1, ID 7.736154 -->

                  
        





		<!-- Start Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		
		<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
  		<script>
      		_cc4781.bcp();
  		</script> 
		
				
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7659/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		


		
		
		
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		<!-- End Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		

                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 
       
   
     
         
 
    
 
    
    
 
 <script type="application/ld+json">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</script>
     
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
              <!-- End Head Scripts from Global Site Config -->

                	
                          
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        

























<meta property="fb:pages" content="181182540669" />












                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->












<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Test Clixco Code, ID 7.811106 -->







<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
      </script>
    <!-- Carbon Analytics -->
<!-- End Test Clixco Code, ID 7.811106 -->
                        
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Signika:400,300,600,700|Open+Sans:400italic,600italic,700italic,400,600,700">
                        
        <meta name="google-site-verification" content="vodg8nJXXU58BBfhMpIhNRSmZ9wzD6argBTo-1UcHt4" />
                        
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12524755-7', 'auto');
  ga('send', 'pageview');

</script>
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      
			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5724327&amp;d=/2.1108/2.19443';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | SW Verticals HTML test 149, ID 7.170314, Modified Mon Jul 16 15:09:10 BST 2018 -->
<style>
  /* added to fix live issue https://trello.com/c/mPH63oeU/35-307219-the-comet-overlap-issue-with-login-buttons-and-error-messages */
  /* applicable on any site using this verticals nav so that is why I am adding here */  
  
.activate-account {
    padding-top: 45px;
}
  
</style>



<script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.dunmowbroadcast.co.uk/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="http://www.homes24.co.uk/essex/" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="http://www.jobs24.co.uk/jobs/england/jobs-essex" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="http://www.drive24.co.uk/used/cars/essex" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.dunmow-broadcast.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/cambs24/index.cfm?z=z&action=cat&c_id=84527" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="http://www.familynotices24.co.uk/dun" target="_blank">FamilyNotices<span>24</span></a></a></li>

<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>

<li><a href="http://www.localsearch24.co.uk/essex/" target="_blank">LocalSearch<span>24</span></a></a></li>

<li class="social-link twitter"><a target="_blank" href="	https://twitter.com/dunmowbroadcast" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/dunmowbroadcast" onclick="trackSocialClick('Facebook')" >facebook</a></li>
</ul>
<ul id="useful-links" class="preload">
	<a href="#">Useful Links</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}

#useful-links > .social-link > a:before {
    width: 24px;
    height: 100%;
    content: '';
    display: block;
    position: absolute;
    left: 15px;
    top: 0;
    background-repeat: no-repeat;
    background-position: 0 8px;
    background-size: 24px;
}

#useful-links > .you-tube > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/you-tube.png);
}

#useful-links > .google-plus > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/google-plus.png);
}

#useful-links > .twitter > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/twitter.png);
}

#useful-links > .facebook > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/facebook.png);
}

@media screen and (min-width: 1024px){
    #useful-links > .google-plus,
    #useful-links > .twitter,
    #useful-links > .facebook,
    #useful-links > .you-tube {
        display: none;
    }
}

#useful-links > .google-plus a,
#useful-links > .twitter a,
#useful-links > .facebook a,
#useful-links > .you-tube a
{
    padding-left: 42px;
}
</style>
<!-- End Generic | SW Verticals HTML test 149, ID 7.170314 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
                      
        <div id="header-extras">
                        
        <!--<script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>-->
                        



	
		
						
					<form name="site-search search-slot" action="http://www.dunmowbroadcast.co.uk/news/7.170440" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.dunmowbroadcast.co.uk/news/7.170440">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="	https://twitter.com/dunmowbroadcast" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://facebook.com/dunmowbroadcast" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        <!--<a href="http://www.dunmowbroadcast.co.uk/home" id="masthead-logo">Dunmow Broadcast</a>-->
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (DUN | CSS 0.1) -->

<a href="http://www.dunmowbroadcast.co.uk/home"><img src="http://www.dunmowbroadcast.co.uk/polopoly_fs/7.170358.1427196183!/dunmow-logo.png" alt="Dunmow Broadcast"/></a>
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        <a href="http://www.dunmowbroadcast.co.uk/home"><img src="/polopoly_fs/7.170431.1416186842!/dunmow-logo.png" alt="Dunmow Broadcast"/></a>
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/property">Property</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/motors">Motors</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.hertsmotorshow.co.uk/" target='_blank' class='ext-link'>Herts Motor Show</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/cambs24/index.cfm?z=z&action=cat&c_id=84532" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/home/rss-feeds">RSS Feeds</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/about-us">About us</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/property">Property</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/motors">Motors</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/cambs24/index.cfm?z=z&action=cat&c_id=84532" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/home/rss-feeds">RSS Feeds</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.dunmowbroadcast.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/latest-news">Latest News</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/stansted-news">Stansted News</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/business">Business</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/latest-news">Latest News</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/stansted-news">Stansted News</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/business">Business</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/sport/football">Football</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/sport/other-sports">Other Sports</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/sport/send-us-your-reports">Send us your reports</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/sport/football">Football</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/sport/other-sports">Other Sports</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/sport/send-us-your-reports">Send us your reports</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/theatre">Theatre</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/arts">Arts</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/reviews">Reviews</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/theatre">Theatre</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/arts">Arts</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/what-s-on/reviews">Reviews</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/buy-and-sell">Buy and Sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/buy-and-sell/buy-sell">Buy & Sell</a>    </li>                            <li ><a href="http://services.dunmow-broadcast.co.uk/Shop/dunmow-broadcast/Shopping/Subscriptions/" target='_blank' class='ext-link'>Subscriptions</a>    </li>                            <li ><a href="http://services.dunmow-broadcast.co.uk/Shop/dunmow-broadcast/Shopping/ReaderTravel/" target='_blank' class='ext-link'>Holidays</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/buy-and-sell/buy-sell">Buy & Sell</a></li>                                   <li ><a href="http://services.dunmow-broadcast.co.uk/Shop/dunmow-broadcast/Shopping/Subscriptions/" target='_blank' class='ext-link'>Subscriptions</a></li>                                   <li ><a href="http://services.dunmow-broadcast.co.uk/Shop/dunmow-broadcast/Shopping/ReaderTravel/" target='_blank' class='ext-link'>Holidays</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/dunmow-life">Dunmow Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.familynotices24.co.uk/dun" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href=" http://www.herts24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.bridemagazine.co.uk/essex/" target='_blank' class='ext-link'>Weddings</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/dunmow-life/mps-and-council">MPs and council</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/dunmow-life/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.familynotices24.co.uk/dun" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href=" http://www.herts24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.bridemagazine.co.uk/essex/" target='_blank' class='ext-link'>Weddings</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/dunmow-life/mps-and-council">MPs and council</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/dunmow-life/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact/contact-us">Contact Us</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact/press-complaints">Press Complaints</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/contact/paper-delivery-enquiries">Paper delivery enquiries</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/contact/contact-us">Contact Us</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/contact/press-complaints">Press Complaints</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/contact/paper-delivery-enquiries">Paper delivery enquiries</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/my24">My24</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/my24/my-saved-searches">My Saved Searches</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/my24/my-saved-searches">My Saved Searches</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/latest-news">Latest News</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/stansted-news">Stansted News</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/business">Business</a>    </li>                            <li ><a href="http://www.dunmowbroadcast.co.uk/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/latest-news">Latest News</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/stansted-news">Stansted News</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/business">Business</a></li>                                   <li ><a href="http://www.dunmowbroadcast.co.uk/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        <!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
<!-- New pencil ad as per RFC 2545 (https://3.basecamp.com/3533875/buckets/3999424/todos/727541178). 
This has replaced the Newsletter pencil (7.476366), temporarily, as per the RFC. The Newsletter pencil has 
been stored under articles & resources, on the site root. - Cat Evans 17/10/2017 -->

<!-- New pencil ad as per RFC 2603 (https://3.basecamp.com/3533875/buckets/3999424/todos/789732569#__recording_798249151). 
- VV 30/11/2017 -->

<!-- Kings of Anglia Issue 7 update 1st June 2018 RFC2845 (https://3.basecamp.com/3533875/buckets/3999424/todos/1105582597) -->

<!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
                        
        <!-- Start Generic (London Sites) | In Brief Email Pencil Ad | RFC 2828, ID 7.803323 -->
<!-- RFC 2828 - https://3.basecamp.com/3533875/buckets/3999424/todos/1102622787 -->
<div class="in-brief-pencil">
  <span class="container-pencil">
        <a href="//dunmowbroadcast.co.uk/inbriefemail">
      <img data-src="/polopoly_fs/7.803323.1537801800!/Dunmow-Broadcast-In-Brief-RFC2828.jpg" class="img-responsive" alt="Subscribe to the email newsletter"/></a>
      </span>
</div>


<style>
.in-brief-pencil {
   	margin: 0px 0px 10px 0px;
}

</style>
<!-- End Generic (London Sites) | In Brief Email Pencil Ad | RFC 2828, ID 7.803323 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                
<article id="lp_article_content">
<div class="content-a">
						<span class="story-label story-sponsored">Ad Feature</span>				    <h1>Financial planning: how to avoid mistakes</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 14:31 05 October 2018 | <strong>UPDATED:</strong> 14:59 05 October 2018</p>
		                    <p class="byline">
            <a class="email" href="mailto:moneymapp@archant.co.uk">            <!-- Author Start -->Peter Sharkey<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Krakra Castle - quite an experience                       Picture: Getty Images" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724325.1538729201!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Krakra Castle - quite an experience                       Picture: Getty Images</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Financial columnist Peter Sharkey says a building disaster in Bulgaria and HS2 are good metaphors for avoiding bad financial plans</h2>
                    </div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
<!-- Start Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
  
  
                          
        



                        
        

                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>        
            
        	     <!-- End Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        
<!-- Example: /cm/2.1108/news/peter-sharkey-financial-planning-how-to-avoid-mistakes -->
<!-- Example: 5724327 -->

      
                        
        

<!-- Start HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Dunmow Broadcast');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

                        
        <script type="text/javascript">
var is_article_page = true;
</script>
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
        		
									
		    	
    
	<div id="1.5724326" class="object-465"><img alt="Future financial projections often tend to be less specific than we would prefer, says Peter Sharkey        Picture: Getty Images" width="465" src="/polopoly_fs/1.5724326!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>Future financial projections often tend to be less specific than we would prefer, says Peter Sharkey        Picture: Getty Images</em></div><p>It was Oscar Wilde who famously said that “Experience is the name every one gives to their mistakes,” so adding a literary gloss to our embarrassing, stupid, or cringe-worthy errors as well as those of others.    </p><p>For instance, I imagine the folks who awarded the contract for the restoration of the 1,600-year-old Krakra Castle in Bulgaria would prefer to have avoided the experience after it was rebuilt with polymer concrete, funded, in part, by £80 million in EU cash. </p><p>The medieval monument has become a laughing stock, christened ‘cardboard castle’, after shoddy reconstruction work left the site looking as though the contractors had added several dozen sheets of cheap cladding to the upper walls and turrets. The word ‘ridiculous’ doesn’t do the finished article justice. Fortunately, the Bulgarian government has vowed to dismantle the blockwork next year. </p><p>If the Krakra Castle experience provides an excellent example of how easily bureaucrats can spend other people’s money, where does our very own HS2 stand in the pantheon of government mistakes?  </p><p>When first announced in 2010, the estimated cost of building an ultra-fast rail connection between London and the north was £32.7 billion; that figure has already risen to £56 billion and there’s every probability it’ll be closer to £100 billion by the time it’s finished. The benefits? Up to half an hour off the journey between London and Birmingham and a potential time-saving of an hour between the capital and Manchester.  </p><p>Scepticism abounds, however, not least because recent experience highlighted how difficult it proved to re-vamp some train timetables, a process that used to be completed by hand and implemented without difficulty. On top of this, the list of government projects that exceed their initial budget is longer than the catalogue of excuses rolled out at Jose Mourinho’s post-match press conferences. The omens for HS2 are not good. </p><p>As individuals, most of our mistakes are the result of impatience or a failure to think ahead; I can vouch for this as my two most costly errors ultimately gave me ample time to repent at leisure having decided in haste.  Of course, there is absolutely no merit in moping over past blunders or misjudgements, provided we learn from them. While this is not something governments are particularly good at, individuals certainly can be.   </p><p>This is worth bearing in mind when considering your financial future, an area of life where it’s important to eliminate, or foresee,  as many mistakes as possible before deciding upon a plan of action. What makes this process difficult is our inability to predict what will happen next week, let alone five or ten years’ hence. </p><p>It follows that, depending upon timeframe, our future financial projections often tend to be less specific than we would prefer. Where we can be reasonably precise about how much we should put aside in order to buy a car via a stocks and shares ISA, for example, saving money for eventual use as a deposit on a house or flat is a considerably more esoteric process. There are a multitude of factors to take into account: how long will it take? Will property values rise in the interim? Will they fall? What if I change jobs? Will stamp duty be amended? What if my monthly income changes? Experience tells us that if we take our time, we can address these points logically and answer them correctly, but getting a second, or third, opinion rarely does any harm. </p><p>Lester Petch, chief executive of TAM Asset Management, a well-established firm which manages ISAs, investments and pensions on behalf of tens of thousands of people, concurs. </p><p>“While most adults are perfectly capable of establishing their own financial targets and saving accordingly, perhaps by opening an ISA, inviting a fresh pair of eyes to run the rule over more ambitious future plans invariably makes sense,” he says. </p><p>Mr Petch suggests that for those seeking the comfort of an experienced second opinion, consulting an independent financial adviser (IFA) could prove invaluable. “IFAs are not only qualified,” he says, “the probability is they’ve encountered most savings-related scenarios and can advise whether a person’s future projections are a little too ambitious, or perhaps a tad too timid.” </p><p>Naturally, we want our financial plans to be accurate from the outset, but experience tells us that we should expect to tweak, or overhaul them completely, should the need arise. Accordingly, when dealing with our hard-earned, it’s important to do as much as possible to avoid making mistakes; supplementing our plans with the opinion of an experienced IFA can often prove the most effective option. For details of TAM’s portfolios,<strong> </strong><a rel="nofollow" target="_blank" href="https://www.moneymapp.com/isa"><strong>click here</strong></a><strong>. </strong></p><p></p><p>THE WEEK IN NUMBERS</p><p><strong>•5,000</strong>  </p><p>Number of new jobs to be created by Aldi, the discount supermarket chain when it opens another 130 UK-based stores over the next 12 months. The company, together with discounter rival Lidl, continue to grab market share from the ‘big four’ supermarket chains.</p><p> </p><p><strong>•£550 million</strong>  </p><p>A royal commission in Australia has found evidence of ‘a rampant culture of greed an bad behaviour’ across the country’s banks. Among the misdeeds was evidence that customers had been charged a total of £550 million (Aus $1 billion) “for no service”.  Thank goodness it couldn’t happen here….     </p><p></p><p><strong>•£72 billion</strong>  </p><p>During the 2016-17 financial year, the UK’s financial services industry paid a record of £72 billion in in total taxes. More than £17 billion of this was paid by foreign banks. </p><p></p><p><strong>•7%</strong>  </p><p>Fall in the volume of letters sent via Royal Mail during the first six months of the company’s financial year. The company’s share price slumped by more than a quarter, wiping £1.3 billion off its value, although it still expects to report profits of around £500 million for the year. </p><p></p><p>For further financial advice, take a look at Peter’s column, <a href="http://www.edp24.co.uk/topic/Tag/The%20Week%20In%20Numbers%20with%20Peter%20Sharkey">The Week in Numbers</a>.   </p>			<!-- Article End -->
		            
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Topic Tags:</span>
		<ul class="nav nav-pills nav__pills__topics">
                    <li class="article-tag">
                <a href="/topic/Organization/European+Union">European Union</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Tag/The+Week+In+Numbers+with+Peter+Sharkey">The Week In Numbers with Peter Sharkey</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/United+Kingdom">United Kingdom</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Bulgaria">Bulgaria</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Australia">Australia</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Manchester">Manchester</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/London">London</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Birmingham">Birmingham</a>
            </li>
                </ul>
    </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
<!-- Start Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
  
  
                          
        


<div data-lazy-widget><!--
<div class="OUTBRAIN" data-src="http://www.dunmowbroadcast.co.uk//news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327" data-widget-id="AR_1" data-ob-template="archant"></div>
  
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
--></div>


                        
        








                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>        
            
        	     <!-- End Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
		
	<p class="view-count">
		            0 comments			</p>
	
	<ul>
					    	    
	    			 		 	</ul>
    </div>
<!-- End Article Comments -->
<a name="postview"></a>

<!-- Start Message Comment Form -->

										<div class="loggedin">	
					<form action="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327" method="post" enctype="multipart/form-data" class="form-horizontal web-form message-comment">
						<input type="hidden" name="submitted" value="true" />
						<input type="hidden" name="action" value="postcomment"/>
				        <input type="hidden" name="latestCommentsElementId" value=7.867014 />
					    <!-- General message -->
					    
				        				        
						<fieldset>
							<div class="introduction form-group">
								<label class="col-xs-12">Comments</label>
								<div class="col-xs-12">
									<p>Welcome <span id="username"></span>, please leave your message below.</p>
								</div>
							</div>
							<div class="form-group">
								<label for="frm-your-view" class="col-xs-12">Comments</label>
								<div class="col-xs-12">
																			<textarea name="body" id="frm-story" class="large form-control"></textarea>
																		<!--
									<textarea name="body" id="frm-your-view" class="large" rows="5" cols="30"></textarea>
									-->
								</div>
							</div>							
						</fieldset>
						
						<fieldset class="highlight">
				        	<div class="form-group">
					            <label for="frm-upload-image" class="col-xs-12" >Photo</label>
				                <div class="col-xs-12">Optional - JPG files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" name="image" id="frm-upload-image-1"/>                                        
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="imageDescription" id="frm-image-description-1"/>
				                </div>
				            </div>                              
				        </fieldset>
				        
				        <fieldset>                              
				            <div class="form-group">
				                <label for="frm-upload-audio" class="col-xs-12">Audio</label>
				                <div class="col-xs-12">Optional - MP3 files only</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-audio" name="audio"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="audioDescription" id="frm-audio-description"/>
				                </div>
				            </div>
				        </fieldset>
				        
				        <fieldset class="highlight">
				            <div class="form-group">
				                <label for="frm-upload-video" class="col-xs-12">Video</label>
				                <div class="col-xs-12"> Optional - 3GP, AVI, MOV, MPG or WMV files</div>
				                <div class="col-xs-12">
				                    <input type="file" class="large form-control" id="frm-upload-video" name="video"/>
				                </div>
				            </div>
				            <div class="form-group">
				                <label class="col-xs-12">Description</label>
				                <div class="col-xs-12">
				                    <input type="text" class="large form-control" name="videoDescription" id="frm-video-description"/>
				                </div>
				            </div>
				        </fieldset>		
				        
						<fieldset class="action">
							<div class="form-group">
								<div class="col-xs-12">
									<button type="submit" name="submit" class="btn">Submit</button>
								</div>
							</div>
						</fieldset>
					</form>																
				</div>
			
				<div class="loggedout">
				    
	<form action="/login" method="post" class="web-form message-comment form-horizontal">
	<div class="form-group logInSection">
		<input type="hidden" name="j_uri" value="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327"/>
		<input type="hidden" name="action" value="login"/>
		<input type="hidden" name="siteContentId" value="2.1108"/>	
			<div class="introduction col-md-12">	
														  <h6>Comments</h6> 					 
						<p>Please log in to leave a comment and share your views with other Dunmow Broadcast visitors.</p>
						<p>We enable people to post comments with the aim of encouraging open debate.</p>
						<p>Only people who register and sign up to our <a href="/home/terms_and_conditions_generic_7_135" target="_blank">terms and conditions</a> can post comments. These terms and conditions explain our house rules and legal guidelines.</p>
						<p>Comments are not edited by Dunmow Broadcast staff prior to publication but may be automatically filtered.</p>
						<p>If you have a complaint about a comment please contact us by clicking on the Report This Comment button next to the comment.</p> 
					 
												</div>
			
			<div class="col-md-12">
				<div class="form-group">
					<label for="frm-email" class="col-md-3 col-sm-3 col-xs-12">Email address</label>
					<div class="col-md-9 col-sm-9 col-xs-12">
						<input type="text" name="j_username" id="frm-email" class="large" />
					</div>
				</div>
			</div>
			
			<div class="col-md-12">
	           <div class="form-group">
		           <label for="frm-password" class="col-md-3 col-sm-3 col-xs-12">Password</label>
		           <div class="col-md-9 col-sm-9 col-xs-12"> <input type="password" id="frm-password" name="j_password" /></div>
		       </div>
		       <div class="form-group">	
		           <div class="col-md-12"> <button type="submit" name="submit" class="btn btn-default">Login</button></div>
		       </div>    	       
			</div>
			
			<div class="col-md-12">
				<p class="preferences"><a href="http://www.dunmowbroadcast.co.uk/news?action=login&forgotpassword">Forgotten your password?</a></p>
			</div>		
	        
			<div id="janrainEngageEmbed" class="col-md-12 "></div>
	    
		<fieldset class="highlight">
			<div class="new-member col-md-12">
	                <p><strong>Not a member yet?</strong></p>
	                
			        <p>Register to create your own unique Dunmow Broadcast account for free.</p>
				    <p>Signing up is free, quick and easy and offers you the chance to add comments, personalise the site with local information picked just for you, and more.</p>
					
					<p><a href="http://www.dunmowbroadcast.co.uk/news?action=register" class="btn">Sign up now</a></p>
			</div>
		</fieldset>
	</div>	</form>

		<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
			janrain.settings.tokenUrl = 'http://www.dunmowbroadcast.co.uk/login?action=federated&j_uri=http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327&siteContentId=2.1108';
			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
				window.attachEvent('onload', isReady);
			}
			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';
			e.src = 'https://rpxnow.com/js/lib/login.archantsecure.co.uk/engage.js';
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
			
	<script type="text/javascript">
	    function loadEmailDynamic(json) {        
	        if( json.loginStatus.email ) {
	            $('#frm-email').val( json.loginStatus.email );
	        }
	    }
	</script>				</div>
						
		<script type="text/javascript">
			function loadCommentsDynamic(json) {
				if( json.loginStatus.email ) {
					$('#frm-email-input').val( json.loginStatus.email );
				}
				if (json.loginStatus.loggedIn) {
					$('.loggedout').empty();
					$('#username').text( json.loginStatus.userName );
				} else {
					$('.loggedin').empty();
				}
			}
		</script>
	 <!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
        <style>

/*
Styling added to Related articles as per RFC 1753 - Related links to stand out more on Herts and Cambs titles
https://basecamp.com/2294155/projects/4252126/todos/229021984.

This element is shared for all H&C sites with the Blue theme - The Comet, Royston Crow, Hunts Post, Cambs Times, 
Wisbech Standard, Ely Standard, Saffron Walden Reporter, Dunmow Broadcast

Cat Evans - 2015-02-02/15:23
*/

	.related h2.inpage {
		color: #013c80!important;
		height: auto;
		padding: 8px 15px;
		font-size: 20px;
		font-weight: 700;
		/*background: #336699;*/
		margin: 10px 10px 10px -7px;
		width: calc(100% - 3px);
		position: relative;
	}

	.related h2.inpage:before {
		width: calc(100% + 20px);
		height: 3px;
		background: #013c80;
		position: absolute;
		margin-left: -30px;
		bottom: 0;
		display: inline-block;
		content: '';
	}

	.related h2.inpage:after {
		content: '';
		width: 100%;
		height: 3px;
		background: #eee;
		position: absolute;
		margin: 0 0 0 15px;
		bottom: 0;
		border-left: 1px solid #fff;
		display: inline-block;
	}

	.related li a {
		color: #333;
		/* font-weight: bold; */
		font-size: 1.2em;
	}

	.related li a:hover {
    	text-decoration: none;
    	/* color: #d70404!important; */
    	font-weight: bold;
	}
	
	.related li a:visited {
    	color: #013c80;
	}

</style>
                        
	<div class="story-list article-bottom two-column">
					<h2 class="inpage">									More news stories
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.dunmowbroadcast.co.uk/news/st-clare-hospice-launches-coffee-and-chat-morning-in-dunmow-1-5724238">St Clare Hospice launches coffee and chat morning in Dunmow </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 09:10</span>
                    <span class="byline"><a href="/author?author=katherine.heslop@archant.co.uk">Katherine Heslop</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/st-clare-hospice-launches-coffee-and-chat-morning-in-dunmow-1-5724238" title="Sally Muylders, Community Engagement Manager, launches the Community Big Brew initiative. Picture: ST CLARE HOSPICE">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Sally Muylders, Community Engagement Manager, launches the Community Big Brew initiative. Picture: ST CLARE HOSPICE" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/st-clare-hospice-launches-coffee-and-chat-morning-in-dunmow-1-5724238">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Sally Muylders, Community Engagement Manager, launches the Community Big Brew initiative. Picture: ST CLARE HOSPICE" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724237.1538727008!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>The St Clare Hospice charity shop in Dunmow will host a monthly coffee morning, starting on October 17.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231">Dunmow Day Centre to hold open event in celebration of 25 years serving community </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 09:05</span>
                    <span class="byline"><a href="/author?author=katherine.heslop@archant.co.uk">Katherine Heslop</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231" title="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>The Dunmow Day Centre will celebrate its 25th year at the Rowena Davey Centre on October 13 with an open day.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.dunmowbroadcast.co.uk/news/most-popular-baby-names-in-uttlesford-revealed-1-5724204">Most popular baby names in Uttlesford revealed </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 08:55</span>
                    <span class="byline"><a href="/author?author=editor@saffronwalden-reporter.co.uk">Isabelle Kirk</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/most-popular-baby-names-in-uttlesford-revealed-1-5724204" title="The most popular baby names in Uttlesford are Oliver and Charlotte. Picture: PA">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="The most popular baby names in Uttlesford are Oliver and Charlotte. Picture: PA" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/most-popular-baby-names-in-uttlesford-revealed-1-5724204">
                                                    <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="The most popular baby names in Uttlesford are Oliver and Charlotte. Picture: PA" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724202.1538726102!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>The nation&#8217;s favourite name for girls, Olivia, didn&#8217;t top the charts for Uttlesford parents last year.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="http://www.dunmowbroadcast.co.uk/news/fines-double-as-uttlesford-district-council-bids-to-cut-down-on-litter-1-5724141">Fines double as council bids to cut down on litter </a>        </h2>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 08:40</span>
                    <span class="byline"><a href="/author?author=imogen.braddick@archant.co.uk">Imogen Braddick</a></span>
        </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/fines-double-as-uttlesford-district-council-bids-to-cut-down-on-litter-1-5724141" title="Uttlesford District Council.">                                <div style="position:relative;height:0;padding-bottom:71.77%;">        <img
            alt="Uttlesford District Council." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/fines-double-as-uttlesford-district-council-bids-to-cut-down-on-litter-1-5724141">
                                                    <div style="position:relative;height:0;padding-bottom:71.77%;">        <img
            alt="Uttlesford District Council." class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724140.1538725255!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Fines can now be issued by Uttlesford District Council to those littering from vehicles, leaving their vehicle engines running unnecessarily while stationary and to those smoking in cars with someone under 18 present.</p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	                  
        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


                        
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-teads-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-teads-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-teads-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>        
            
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
<!-- Start Element Group 'DUN | Generic | Right Hand Column Element Group ', ID 7.170340 -->
	<div>
  
  
                          
        <!-- Start LegacyAppFragment name="Banners" -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <style type="text/css">
  .e-edition object{
      position:relative;
  }
  .e-edition .fallback{
      position:absolute;
      top:0;
      left:0;
  }
  .e-edition .preview{
      width:150px;
      height:auto;
    float:left;
    margin-right:5px;
  }
 
  .e-edition .description {
      padding-top:15%;
  }

	.e-edition .description .button{
      display:block;
      float:left;
      margin-top:10px;
  }
  
  </style>

<h3 class="inpage"><a href="/home/e-edition/">Digital Edition</a></h3>
  
  <div style="width: 100%; height: 190px;"  class="e-edition" 
  
          <a href="/home/e-edition/"><img class="preview" src="http://edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=b7ce41d5-f144-4961-81db-92e171b8c3bf&d=6" border="0" alt="Image"/></a>
          <div class="description">Read the <strong>Dunmow Broadcast</strong> e-edition
          <a href="/home/e-edition/" target="_blank" class="button">E-edition</a>
  </div>
</div>
                        
	<div class="story-list most-read most-read-small">
					<h2 class="inpage">									Most read stories
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.dunmowbroadcast.co.uk/news/plans-for-more-than-a-hundred-homes-in-great-canfield-and-next-to-takeley-have-been-thrown-out-by-uttlesford-district-council-1-5722318">Plans for more than a hundred homes in Great Canfield and next to Takeley have been thrown out by Uttlesford District Council </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/plans-for-more-than-a-hundred-homes-in-great-canfield-and-next-to-takeley-have-been-thrown-out-by-uttlesford-district-council-1-5722318" title="Plans for up to 135 homes in Great Canfield were rejected at an Uttlesford District Council meeting. Picture: SaffronPhoto">                                <div style="position:relative;height:0;padding-bottom:58.03%;">        <img
            alt="Plans for up to 135 homes in Great Canfield were rejected at an Uttlesford District Council meeting. Picture: SaffronPhoto" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/plans-for-more-than-a-hundred-homes-in-great-canfield-and-next-to-takeley-have-been-thrown-out-by-uttlesford-district-council-1-5722318">
                                                    <div style="position:relative;height:0;padding-bottom:58.03%;">        <img
            alt="Plans for up to 135 homes in Great Canfield were rejected at an Uttlesford District Council meeting. Picture: SaffronPhoto" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722317.1538639520!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        			<span class="teaser-label teaser-breakingnews">Breaking News:</span>	<a href="http://www.dunmowbroadcast.co.uk/news/decision-on-stansted-airport-expansion-delayed-again-by-intervention-from-highways-england-1-5719827">Decision on Stansted Airport planning application delayed again </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/decision-on-stansted-airport-expansion-delayed-again-by-intervention-from-highways-england-1-5719827" title="The entrance to Stansted Airport">                                <div style="position:relative;height:0;padding-bottom:86.24%;">        <img
            alt="The entrance to Stansted Airport" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/decision-on-stansted-airport-expansion-delayed-again-by-intervention-from-highways-england-1-5719827">
                                                    <div style="position:relative;height:0;padding-bottom:86.24%;">        <img
            alt="The entrance to Stansted Airport" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5719826.1538491815!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.dunmowbroadcast.co.uk/news/royal-british-legion-poppy-plan-in-dunmow-starts-taking-shape-ahead-of-first-world-war-commemoration-events-1-5722337">Royal British Legion poppy plan in town starts taking shape ahead of First World War commemoration events </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/royal-british-legion-poppy-plan-in-dunmow-starts-taking-shape-ahead-of-first-world-war-commemoration-events-1-5722337" title="The popppies will be draped over benches and will decorate the town. Picture: CONTRIBUTED">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The popppies will be draped over benches and will decorate the town. Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/royal-british-legion-poppy-plan-in-dunmow-starts-taking-shape-ahead-of-first-world-war-commemoration-events-1-5722337">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The popppies will be draped over benches and will decorate the town. Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5722334.1538640051!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.dunmowbroadcast.co.uk/news/we-told-you-so-says-residents-for-uttlesford-as-local-plan-is-delayed-to-make-an-amendment-1-5717482">‘We told you so’ says Residents for Uttlesford as local plan is delayed to make an amendment </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/we-told-you-so-says-residents-for-uttlesford-as-local-plan-is-delayed-to-make-an-amendment-1-5717482" title="John Lodge, R4U chairman. Picture: R4U">                                <div style="position:relative;height:0;padding-bottom:101.0%;">        <img
            alt="John Lodge, R4U chairman. Picture: R4U" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/we-told-you-so-says-residents-for-uttlesford-as-local-plan-is-delayed-to-make-an-amendment-1-5717482">
                                                    <div style="position:relative;height:0;padding-bottom:101.0%;">        <img
            alt="John Lodge, R4U chairman. Picture: R4U" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5717481.1538390776!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231">Dunmow Day Centre to hold open event in celebration of 25 years serving community </a>        </h4>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231" title="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="http://www.dunmowbroadcast.co.uk/news/dunmow-day-cente-to-hold-open-event-in-celebration-of-25-years-serving-community-1-5724231">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Les Hayden (centre right) has been attending the centre for years, Picture: CONTRIBUTED" class='img-responsive lazyImage'
            data-srcset="http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    http://images.archant.co.uk/polopoly_fs/1.5724230.1538726714!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 		 	 	</div>
	                                    
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
        									<h5>Dunmow Broadcast weekly newsletter</h5>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for Archant Community Media Ltd to contact me on behalf of third parties (we will not share your information with these third parties unless you give us consent to do so)
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
        <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit">Join</button>
    </form>
    <p class="text-right"><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Our Privacy Policy</a></p>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>

</div>
      
                        
        <!-- Start Drive24 Widget https calls, ID 7.693182 -->



<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=DunmowBroadcast.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.693182.1538140833!/drive24-v2.png" alt=""/>
</a>
</div>

<!-- End Drive24 Widget https calls, ID 7.693182 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>        
                      
        <!-- End LegacyAppFragment name="Banners" -->
                        
        <!-- Start Planning Finder Widget HTML Element ID 7.267267, Modified Wed Oct 03 11:52:49 BST 2018 -->





<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:51.871245,lng:0.364166,postcode:'CM6 1AB',name:'Dunmow'}
;

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>
  

<!-- End Planning Finder Widget HTML Element ID 7.267267 -->

                        
        <!-- Start Generic Boost 'Local Guide' link HTML Element, ID 7.798852 -->
<div class="boost-local-guide-link"><a href="http://local.dunmowbroadcast.co.uk" target="_blank">Local Guide</a></div>
<style>
.boost-local-guide-link{
	display:block;
	margin: 0px 0px 20px 0px;
	padding: 10px;
	width:100%;
	min-width:200px;
	max-width:1280px;
	box-shadow:0 0 10px rgba(0,0,0,0.15);
    background-color: #4274a7;
}

.boost-local-guide-link a{
	text-decoration: none;
	color: #f0f0f0;
    font-family: 'Proxima Nova', Arial, sans-serif;
    font-weight: bold;
    font-size: 23px;
    line-height: 24px;
}

.boost-local-guide-link a:hover{
	text-decoration: none;
	color: #ffffff;
    cursor: pointer;
}
</style>
<!-- End Generic Boost 'Local Guide' link HTML Element, ID 7.798852 -->
                        
         
 

<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
              
        	     	</div>
<!-- End Element Group 'DUN | Generic | Right Hand Column Element Group ', ID 7.170340 -->
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/essex/">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/jobs-essex">jobs<span>24</span></a></li>             <li><a href="http://www.drive24.co.uk/used/cars/essex">drive<span>24</span></a></li>           <li><a href="http://www.dunmow-broadcast.mydate24.co.uk/">mydate<span>24</span></a></li>       </ul>

      <ul>
 <li><a href="http://3276.e-printphoto.co.uk/cambs24/index.cfm?z=z&action=cat&c_id=84527">myphotos<span>24</span></a></li>           <li><a href="http://www.familynotices24.co.uk/dun">familynotices<span>24</span></a></li>      <li><a href="http://www.localsearch24.co.uk/essex/">Localsearch<span>24</span></a></li>  	</div>

<div class="site-links">
	<h3>Site Links</h3>
      <ul class="left">
        <li><a href="/contact">Contact us</a></li>
        <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
		<li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
		<li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a></li> 
<li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
        <li><a href="/home/about-us">About us</a></li>        
      </ul>
      <ul>
        <li><a href="https://www.archanthub.co.uk/dunmow-broadcast" target="_blank">Advertise with us</a></li>
        <li><a href="/contact/send-us-a-story">Send us a story</a></li>    
        <!-- <li><a href="/what-s-on/tell-us-about-an-event">Tell us about an event</a></li> --> 
		<li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

  	<div class="brands">
		<a href="http://www.saffronwaldenreporter.co.uk/home" target="_blank" class="swreporter" title="Saffron Walden Reporter">saffron Walden Reporter</a>
		<a href="http://www.royston-crow.co.uk/home" target="_blank" class="roystoncrow" title="Royston Crow">Royston Crow</a>
	</div>

	<div class="copyright"><span>&copy; 2015</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-wp-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>        
                      
    
    
    
                      
        
                        
        



                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
	<div>
  
  
                          
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>        
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->

<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>


<!-- End Generic OnScroll tag: Archant -->
              
        	     	</div>
<!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=login" rel="nofollow"><img src="http://www.dunmowbroadcast.co.uk/media/images/google small.png"><img src="http://www.dunmowbroadcast.co.uk/media/images/facebook small.png"><img src="http://www.dunmowbroadcast.co.uk/media/images/yahoo small.png"><img src="http://www.dunmowbroadcast.co.uk/media/images/windows small.png"></a><a href="http://www.dunmowbroadcast.co.uk/news/peter-sharkey-financial-planning-how-to-avoid-mistakes-1-5724327?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
						            	
                          
        
                        <script type="text/javascript" src="http://www.dunmowbroadcast.co.uk/theme/7.170315.1532612170/jsfoot"></script>
                                
        
                <!-- Theme Element file from 'Herts & Cambs Sites Specific Theme', VersionedContentId(7.329913.1537184981) - debugging mode enabled -->
                <script type="text/javascript" src="http://www.dunmowbroadcast.co.uk/theme/7.329913.1537184981/jsfoot?debug=true"></script>
                      
                  			<!-- scripts -->
			
			
						
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.dunmowbroadcast.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1186"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


<!-- fix for lazy loading caching issues, please do not remove  -->

<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="http://www.dunmowbroadcast.co.uk/polopoly_fs/1.4277433.1536676087!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://www.dunmowbroadcast.co.uk/polopoly_fs/1.4277433.1536676087!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantdunmowbroadcast"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=false
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                                                                                                                                                                                                                                                                                    
    
	
    					
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Financial planning: how to avoid mistakes"
s.server="http://www.dunmowbroadcast.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="Business"
s.prop2="http://www.dunmowbroadcast.co.uk/1.5724327"
s.prop3="moneymapp@archant.co.uk"
s.prop4="Category.General.Business.NewsHard"
s.prop5="European Union:The Week In Numbers with Peter Sharkey:United Kingdom:Bulgaria:Australia:Manchester:London:Birmingham"
s.prop6=""
s.prop7=""

s.prop9="Not Canonical"
s.eVar10="05/10/2018"
s.eVar12="10/2018"

s.eVar16="No"
s.eVar17="Yes"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Dunmow Broadcast"

s.prop40="Ad Feature"
s.prop49="1.5724327"

s.hier1="News"
s.hier2="Paid for content"
s.linkInternalFilters="javascript:,http://www.dunmowbroadcast.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>